Step 4-Service & Diagnosis
TABLE OF CONTENTS
In this step you will be entering service and diagnosis information for your prior authorization.
Service
- HCPCS Code
- You will enter the primary HCPCs code for your authorization.
- If additional codes need to be added, you will add this within the payer portal.
- You can search utilizing the description of the HCPCS, or by the 5 digit code itself.
- You will enter the primary HCPCs code for your authorization.
Code Not Populating? See steps here on how to request a missing code and continue with your prior authorization in seconds!
- Quantity
- The quantity will always be numerical.
- Description
- You have the ability to edit the description of the request if you would like to change this information. This description will be shown on the preview of your authorization while managing your authorizations.
- Start Date
- You will need to enter the Start Date. This will be the date you wish for the authorization approval to begin on.
- End Date
- You will need to enter the End Date. This will be the date you wish for the authorization approval to end on.
- Urgency
- Select the urgency of this request.
- Expedited Request
- Non-Expedited Request
- Retro Request
- Emergent Request
- Select the urgency of this request.
Example View
Diagnosis
- Enter the diagnosis code(ICD-10) by either utilizing the description of the diagnosis, or by utilizing the alpha numeric sequence. (Ex. A00.9-Cholear, unspecified.)
- These can also be removed once added.
Multiple Diagnosis Codes? Certain portals are limited to the number of diagnosis codes you can add. If your request requires multiple diagnosis codes and the portal that is being utilized only allows a specific amount to be added, we suggest you add these additional codes to the clinical notes on the payer's portal.Example: The portal utilized above allows a max of 3 codes to be added. -Once the maximum amount of codes have been added, the search box will be greyed out and will not allow any other additions.
Example View
Select "Next"
- Select 'Next" to move to the next step in the progress! You're almost there!
Guide me to Step 5-Provider & Location
We're here to guide you through your prior authorization quest!
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